Tracking skill directional messages not displaying

Seracid

Dalayan Beginner
As title of the post states, my druid's tracking skill directional messages are not displaying (the skill itself seems to level up just fine). I tried resetting all filters (both ones in the Alt-O menu as well as the ones in the chat windows themselves) and zoning several times after the fact. No dice.

Any suggestions?
 

Stonewalljack

Dalayan Elder
I just tested it and it works for me:
3.JPG
You are using the tracking skill and then selecting a creature from the list and then hitting track on the list right?

I checked to see what filter it goes under; it is under 'Skills':

2.jpg
 

Seracid

Dalayan Beginner
I would not have been able to watch my skill go up to max in the main chat window if 'Skills' was shut off. I'll completely repatch again tonight and see if it is still busted
 

Seracid

Dalayan Beginner
I checked again tonight (life's been crazy, hence the delay). It still doesn't work. This time I was looking at/attempting to use the list in Northern Badlands (initial tests were in Erimal and Warrens). The skill can still level up just fine, but there are no directional messages indicating how to get to the desired target.

I did 2 full patches before logging in today (just to make sure). 'Skills' filter was definitely showing (was able to see skills increasing in level...including tracking itself). I don't have any chat windows that have, for whatever reason, become unaccounted for either.

Any other suggestions aside from "it works on my box"?
 

Dev-Cole

Developer
Staff member
1) Train the tracking skill

1620162393853.png

2) Set the tracking skill hotkey
1620162419685.png

3) Press the hotkey
1620162434065.png

4) Left click an NPCs name
1620162459371.png

5) Press track
1620162481673.png

6) Make a new window
1620162541860.png

7) Have skills go to the window
1620162582325.png

8) See track go to window?
1620162619646.png

9) Make sure the skills text is a visible color
1620162760352.png



Beyond that I wouldn't know what else to help with.
 

Attachments

  • 1620162493220.png
    1620162493220.png
    27.4 KB · Views: 1

Seracid

Dalayan Beginner
My being away from the game more this week than usual does nothing to dissuade from the following fact: I am (in this case) an idiot.

I was only clicking on the mob in the track window and not hitting the 'Track' button.

It all works. Just forget I said anything!...please?

Thank you all for your replies, and I'm truly sorry I wasted your time.
 
Top Bottom