Red Sun Peaks - Weird map loading issue

Superindeed

Dalayan Beginner
Okay, so this bug is pretty wild. When I enter Red Sun Peaks (from druid port so far) it seems that my client is loading the wrong zone files. I'm either stuck in the sky, or I can run around on a map but it's not populated with mobs. People I've been with say they can see my characters, or they're falling from the sky constantly, and they can't interact with them. I've tried re-porting into the zone several times, and succoring.

So far I've tried doing a full re-patch of SoD files, that didn't seem to resolve it. I have a feeling the incorrect zone files are in the EQ directory. I was going to move them out of the directory and re-patch from steam, but I couldn't find any zone files named red sun peaks, or something similar. Later tonight I'm going to move my SoD directory and re-download the game from steam and see if that fixes it, but I was hoping someone could provide the zone files for Red Sun Peaks.

I didn't think about grabbing screen shots of my wacky adventure, I'll get those next time I test the zone.
 

iBluNT

Dalayan Elder
This is pretty common. Lavastorm is the file for RSP in the directory. Common fixes for this have been to delete anything containing lavastorm from the directory and patching. You won't have to repatch all, although it'll be a safer bet.
 

Superindeed

Dalayan Beginner
Looks like that did the trick.

I removed the following files from the directory and I was able to zone into RSP and Darkwoods no problemo. It looks like the patcher made back up of the lavastorm and nektulos files but failed to delete the originals

bF2LBvf.png
 
Last edited:
Top Bottom