Error 1010: No host was found!

Shouki

Dalayan Adventurer
Error 1010: No host was found!
Check that the file EQHOST.TXT exists in the Everquest directory.

First time trying to run 2.5 client

Steps taken:
1) copied current SOD folder to d:\SoD-25
2) downloaded new patcher from https://shardsofdalaya.com/patcher25/sodpatcher.exe
3) ran patcher
errors every time when I try to log in

To troubleshoot I tried renaming eqhost.txt to eqhost.old and reran patcher and it created a new eqhost.txt file for me. Also tried disabling AV completely.

Here is the content of the eqhost.txt file created:
[LoginServer]
Host=184.107.119.101:6999

OS is Win 10 64
 

Meeil

Dalayan Elder
at a command prompt can you ping the destination?
i.e.
ping 184.107.119.101

then do the same after temporarily disabling ...
firewall
av software
anti-malware
web security software


personally i think it might be firewall blocking the new sodpatcher as the ip is the same as regular sod's just a different port
but either way, if the old sod works and the 2.5 doesn't with that error, its the new exe probably being blocked,
unless you had to open ports on your router in your home or some combination of the apps above.
 

TheSkos

Dalayan Adventurer
Yeah most AV or security software HATES the SoD patcher. After you download the patcher and before running completely whitelist it in all security and AV. Trust the file if you can.

Also delete the eqhost files and repatch all. Make sure the new patcher is directed to the new 2.5 folder.

Most login problems are solved by this. Lemme know how that goes.
 

Shouki

Dalayan Adventurer
I found the error below in my sopdatcher.log, so I manually deleted the sodfiles.txt file and restarted the patcher. I no longer get the 1010 error and am able to log in. I still get this error though.

ERROR: Deleting file C:\Users\XYZ\Shards of Dalaya\sodfiles.txt: The process cannot access the file 'C:\Users\XYZ\Shards of Dalaya\sodfiles.txt' because it is being used by another process.
Checking file C:\Users\XYZ\Shards of Dalaya\sodpatcher.log
 
Top Bottom